爱数控论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 95|回复: 2

[交流] ug6.0环境变量错误

[复制链接]

该用户从未签到

发表于 2019-10-1 13:03:41 | 显示全部楼层 |阅读模式
安装了UG12.0的,再安装UG6.0这样可以共用一个许可证   
安装时UG6.0出现环境变量错误
QQ截图20191001131254.png
  • TA的每日心情
    擦汗
    11 小时前
  • 签到天数: 409 天

    连续签到: 6 天

    [LV.9]以坛为家II

    发表于 2019-10-1 13:54:44 | 显示全部楼层
    如果是用NX12.0的许可证,那许可证环境变量要改成27800@你的计算机名
  • TA的每日心情
    开心
    14 小时前
  • 签到天数: 1 天

    连续签到: 1 天

    [LV.1]初来乍到

    发表于 2019-10-5 02:06:40 | 显示全部楼层
    你这个问题我遇到过,你先将6.0旧版本的许可证卸载掉,如果卸载不掉就在“我的电脑-单击右键-管理-服务和应用程序-服务,找到6.0许可证服务,然后将其关闭后,再去卸载”安装不同版本UG的安装方法
    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    QQ|小黑屋|手机版| 数控论坛 ( 沪ICP备14029127号-2 )

    GMT+8, 2019-10-22 20:20 , Processed in 0.136426 second(s), 25 queries , Gzip On.

    Powered by 爱数控论坛 X3.4

    © 2001-2017 Comsenz Inc.

    快速回复 返回顶部 返回列表